alinks plugin and wp-admin issues

Since about Thursday afternoon, I’ve been unable to log into my admin side of this site in order to approve comments or write articles.  After much looking and troubleshooting, I’ve figured it out and am back in.  It would seem that the alinks plugin was having issues.  I’ve deactivated it and now everything works as would be expected.  I haven’t been using the alinks plugin all that much, so I probably won’t miss it too badly, but if anyone has a fix for the issue, let me know.

It doesn’t seem to be related to the wordpress version as I believe it may have been the same issue that I was having back in March while still running 2.3 and now with 2.5 and 2.6.  It also doesn’t seem to be an absolute thing either as there were no changes made and then it just all of a sudden stopped letting me log in.  Freaky.  Now I’m wondering if I should preempt the issue and pull the plugin from my other sites as well.  Oh, and to top it all off, the homepage for the plugin seems to be gone or at least doesn’t load, so it may be the end of the road for alinks.

Off to search for a replacement plugin.  Got any good ones?

About Shane Ede

Shane Ede is an IT guy by day and a Entrepreneurial Blogger by night. You can follow him here on Thatedeguy or over on Twitter and Google+.

Comments

  1. I just had same issue. Alink has been on my site for a long time and in the past week I could not log into the admin panel it was so slow. I removed Alinks and everything is fast again. And the front pages are better too. Too bad, as I liked the Alinks idea and was using it. Any replacement that you recommend?

  2. In my experience, I try to test a new plugin on a test site before I install it in valuable site. You also want to observe how that plugin behaves with your stable plugins.

Speak Your Mind

*